Postman for ExpressionEngine 2

Ridiculously reliable transactional email for EE2.

Version 1.0.6

Buy Now! $20

Postman 1.0.6

Released: April 21, 2011

  • Fixed the URL to NSM Addon Updater's XML feed
  • Fixed a bug that prevented native ExpressionEngine emails from sending

Postman 1.0.5

Released: March 30, 2011

  • Fixed a case where using the email_id instead of the email [short name] caused an error

Postman 1.0.4

Released: February 16, 2011

  • Fixed a bug where using ExpressionEngine templates without the subject parameter threw a PHP notice
  • Fix a bug where in certain cases Postman wouldn't parse EE tagpairs and their contents

Postman 1.0.3

Released: January 20, 2011

  • Added additional error checking in the control panel views

Postman 1.0.2

Released: January 19, 2011

  • Added support for PHP 5.1x (JSON)
  • Fixed a bug where the postageapp library wouldn't load properly due to native class capitalization

Postman 1.0.1

Released: January 17, 2011

  • Added new parameter: require_ip
  • Fixed a case where Postman would look for emails when using templates

Postman 1.0

Released: January 14, 2011

  • Initial Release

The Lobster War Machine was here.